400 Bad Request


I am trying out Webpushr and my usecases specifically need API access.

Tried the API playground and the Authentication worked fine, but no matter what I try in postman I keep on failing with “400 Bad Request”. Tried removing the header to see if I get a 401 error, but no luck.

Here is the code:
curl --location --request POST ‘https://api.webpushr.com/v1/authentication
–header ‘webpushrKey: MYKEY’
–header ‘webpushrAuthToken: MYTOKEN’
–header ‘Content-Type: application/json’
–data-raw ‘{}’


Please try the following code

curl --location --request POST 'https://api.webpushr.com/v1/authentication' \
--header 'Content-Type: application/json' \
--header 'webpushrKey: YOUR-KEY' \
--header 'webpushrAuthToken: YOUR-TOKEN'

Just tried it again. Same result. Also its strange that the response is returned as text/html.

Can you e-mail us at support@webpushr.com so we can hop on a quick call with you.

Thanks. Waiting for a reply.

Hey, still waiting for a response.

Please respond us at support@webpushr.com so that that we can quickly solve your problem